1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unsere Verwendung der Cookies. Weitere Informationen

Muniwechsel/Strg,E,C,J,L Tasten funktioniert nicht

Dieses Thema im Forum 'Technische Fragen' wurde von ŖєĐ«•»Îņάķŧĭvũŝ™{ØĦ} gestartet, 4 September 2019.

Liebe(r) Forum-Leser/in,

wenn Du in diesem Forum aktiv an den Gesprächen teilnehmen oder eigene Themen starten möchtest, musst Du Dich bitte zunächst im Spiel einloggen. Falls Du noch keinen Spielaccount besitzt, bitte registriere Dich neu. Wir freuen uns auf Deinen nächsten Besuch in unserem Forum! „Zum Spiel“
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Seit Mittag funktioniert der Muniwechsel über Zahlenleiste der Tastatur oberhalb der Buchstaben nicht mehr. Ebenso ist eine Benutzung der Buchstaben für z.B Konfiwechsel oder Angriff starten mit Strg nicht möglich. Muss jedesmal doppelt klicken oder in der Munileiste die Muni auswählen. Heute vormittag war es mit einem anderen Acc. noch möglich vernüftig zu spielen. Hat jemand eine Idee umdies zu korrigieren.
    Hab es auch schon mit meiner alten Tastatur probiert, brachte keinen Erfolg.
     
  2. -Saftsocke-

    -Saftsocke- Forum-Lehrling

    Unter Einstellungen Tastatur alles eingeben , manchmal werden die Einstellungen gelöscht . Ist bei mir auch öfters vorgekommen .
     
  3. @VP Die Tastaturbelegung unter Einstellungen stimmen.

    Habe insgeheimen gehofft, das der Serverneustart heute früh das Problem lösst, dem war leider nicht so. Habe die Einstellungen komplett zurückgesetzt und alles neu eingestellt. Das Problem besteht weiter und ein neues ist hinzu gekommen. Hatte die einzelnen Felder (Minimap, Pet, Schiff u.a.) mit transparenter Umrandung. Jetzt ist der Rand grau.

    Habe über Win Einstellung mal die Bildschirmtastatur benutzt. Konnte einmal alles benutzen. Aber schon der nächste Klick auf eine der Tasten, brachte wieder das Problem.
     
  4. Die Benutzung der Tasten habe ich lösen können, indem ich die Map mit deaktivierten Add on's neu starte. Aber ich muß es bei jedem neueinloggen machen.

    Das Problem mit dem transparenten Hintergrund der Felder, die ich offen habe, konnte ich nicht lösen. Das komische daran ist, auf De.1 habe ich das Problem nicht. Wechsel ich über Globus den Acc., ist das Problem nur auf meinem ehemaligen De.2 Acc.. Die Einstellungen auf der Map sind bei beiden Acc. gleich.
     
  5. the-fifth-element

    the-fifth-element Junior-Experte

    Spielst du über Firefox oder Chrome?
    Ich hatte bei Firefox die gleichen Probleme die letzten Tage, spiele jetzt über Chrome und alles funktioniert wieder.
     
  6. Spiele Firefox, aber daran kann es ja nicht liegen mit dem Hintergrund. Bei meinem de.2 Acc. sind die Ränder z.B. der Minimap transparent und verschwinden, wenn ich mit dem Mauszeiger darüber gehe. Beim De.1 dagegen hat die Minimap einen grauen Rand der nicht verschwindet. Sie nimmt somit einen um ca. 1 cm größeren Platz ein. Da ich aber mehrere Fenster offen habe, ist der sichtbare Teil der Spielmap eingeschränkt.
     
  7. BA-Samson

    BA-Samson Board Administrator Team Darkorbit

    Schau bitte mal in die Einstellungen. Man kann dort die Darstellung der Fenster ändern und einstellen, dass sie transparent erscheinen.
     
  8. Habe nochmal nachgeschaut, bei beiden Acc.'s kann ich nicht einstellen, daß sie transparent erscheinen. Bei Gameplay kann ich jeweils 10 und bei Interface 9 Haken setzen. Bei beiden sind die Haken gleich gesetzt.
     
  9. BA-Samson

    BA-Samson Board Administrator Team Darkorbit

    Bei Interface kannst Du runterscrollen, dann findest Du den Punkt "Fensterhintergrund anzeigen". Wenn Du dort den Haken entfernst, werden die Fenster transparent angezeigt. Vergiss hinterher nicht auf "Sichern" zu klicken, dann sollte es funktionieren.

    Einstellungen.png
     
    Krunch gefällt dies.
  10. @SAMSON,

    du hast ein anderes Interface als ich. Da ich nicht weiss, wie man ein Bild macht und hier reinstellt schreibe ich mal.
    Ich kann nur Haken setzen, bei
    -Spielernamen
    -Ressourcen
    -Bonusboxen
    -Aufsteigende Trefferzahlen
    -Drohnen
    -Meine Drohnen
    -Cargoboxen
    -Nicht freie Cargoboxen und
    -Minimap Hintergrund anzeigen.

    Bei beiden Acc.'s ist das so und trotzdem, habe ich auf einen transparenten Hintergrund und auf dem anderen nicht.

    Habe nochmal nachgeschaut, dein Interface habe ich definitiv nicht.

    P.S. Zitat: Bei Interface kannst Du runterscrollen
    Ich Dummerchen (alter Mann) man muß eben alles lesen und ich hatte auch garnicht bemerkt, daß man runter scrollen kann.:eek: Hab Haken entfernt und alles ist wieder o.K.

    Problem gelöst.

    Kannst Schloß vorhängen.
     
    Zuletzt bearbeitet: 15 September 2019
  11. BA-Samson

    BA-Samson Board Administrator Team Darkorbit

    Kein Ding, passiert halt. Ich kenn das nur zu gut ;)

    Auf Wunsch geschlossen

    >>⛔<<​
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Die Seite empfehlen