1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unsere Verwendung der Cookies. Weitere Informationen

[Sammelthread] Einlogg-/Auslogg-/Anzeigeprobleme, FlashPlayer 2015

Dieses Thema im Forum 'Hilfe-Archiv' wurde von AnneOG gestartet, 24 August 2014.

Liebe(r) Forum-Leser/in,

wenn Du in diesem Forum aktiv an den Gesprächen teilnehmen oder eigene Themen starten möchtest, musst Du Dich bitte zunächst im Spiel einloggen. Falls Du noch keinen Spielaccount besitzt, bitte registriere Dich neu. Wir freuen uns auf Deinen nächsten Besuch in unserem Forum! „Zum Spiel“
  1. AnneOG

    AnneOG Forum-Newbie

    WICHTIG:

    In diesem Sammelthread werden nur Fragen rund um Anzeige-, Einlogg-/Ausloggprobleme und um den Flashplayer beantwortet. Alles andere wird aus diesem Thread entfernt.
    Wenn ihr ein Problem habt, dass etwas nicht gezählt und/oder nicht angezeigt wird, oder ihr nur einen Ladebildschirm bzw. die Ladeblumen habt, dann ist es wichtig; erstmal folgende Schritte durchzuführen:

    1. Browsercache leeren

    Da es viele verschieden Browser gibt, ist es natürlich auch bei jedem ein wenig anders. Eine Anleitung für die wichtigsten Browser findet ihr hier:

    --> Klick mich an <--

    3. Flashplayer-Cache leeren

    Manchmal hakt es auch obwohl ihr den neuesten Flashplayer installiert habt, daher ist es auch wichtig, hier immer mal den Cache zu leeren, um ein reibungsloses Spiel zu garantieren. Wie das geht, findet ihr hier:


    --> Klick mich an <--

    2. Flashplayer aktualisieren

    Farmerama ist ein Spiel, das flash-animiert ist. Daher benötigt ihr immer einen Flashplayer. Um alles korrekt darzustellen, muss dieser natürlich auf dem neuesten Stand sein.
    Auf dieser Seite des Anbieters könnt ihr euch immer den neuesten Flashplayer holen bzw das Update dazu:

    http://get.adobe.com/de/flashplayer/


    4. Die Verbindung zum Spiel:

    Auch eine langsame Internetverbindung kann zu Problemen mit dem Spiel führen.
    Für ein flüssiges Spielen sollte die Geschwindigkeit > 800 kbps liegen. Hier findet ihr die Anleitungen dafür:


    --> Klick mich an <--

    5. Der Browser

    solltet ihr trotz allem Schwierigkeiten im Spiel haben, prüft zunächst, ob ihr die jeweils aktuelle Browserversion für euer System benutzt. Hilft das nicht, versucht es mit einem anderen Browser.

    Achtung: Bei Google Chrome kann es zu Problemen im Spiel kommen, wenn zwei Flashplayer-Versionen gleichzeitig aktiv sind. Nutzt hier dann die NPAPI-Version (die zweite in der Liste). Wenn ihr nicht wisst, wie das geht, schaut in diese Anleitung:

    --> Klick mich an <--

    oder fragt nach. Wir helfen euch!
     
    Zuletzt bearbeitet von Moderator: 24 August 2014
    bauerfreund0976 gefällt dies.
  2. marsupilami4

    marsupilami4 Forum-Lehrling

    Hab ich gemacht &' es funktioniert trotzdem nicht. =,(
     
  3. -triandafilla-

    -triandafilla- Forum-Newbie

    Hmmm, mit einem anderen Browser auf diesem Rechner klappt es ?
    LG
     
  4. marsupilami4

    marsupilami4 Forum-Lehrling

    Nein, leider auch nicht. Immer nur bis 35% und dann passiert gar nichts mehr, egal wie lange ich warte.:cry:
    LG
     
  5. =Artio=

    =Artio= Forum-Newbie

    Hallo
    bitte versuche einmal folgendes, entferne den Stick,
    lösche dann bitte noch einmal Browser und Flashplayer Cache sowie alle Cookies die im Browser gespeichert sind, dann startest du den PC einmal neu und verbindest den Stick wieder mit dem PC
     
  6. marsupilami4

    marsupilami4 Forum-Lehrling

    Das ist ja nicht zu glauben. Ich habs noch mal versucht und trotdem komm ich einfach nict weiter als vorher, es hat wieder bis 35% (Edit: Nein, jetzt hat es sich sogar bei 0% aufgehängt.) geladen und dann war wieder Schluss. :sleepy:
     
  7. -triandafilla-

    -triandafilla- Forum-Newbie

    Hmmm, was ist zwischen dem Läppi und dem Rechner unterschiedlich? Sicherheitsprogramme evtl. oder Toolbars?
    LG
     
  8. marsupilami4

    marsupilami4 Forum-Lehrling

    Ich hab grade noch mal geguckt und nein, es sind keine Toolbars drauf und die gleichen Sicherheitsprogramme sind auf beiden drauf. Das ist echt zum Verrückt werden.
     
  9. -triandafilla-

    -triandafilla- Forum-Newbie

    Hast du evtl. aus Versehen beim neuen Ziehen des Flashplayers den MC Affee mitgezogen? Und - kannst du ansonsten mit dem Rechner im Internet agieren?
    LG
     
  10. marsupilami4

    marsupilami4 Forum-Lehrling

    Nein, da achte ich sehr drauf, also McAffee ist nicht mitgezogen worden und ansonsten läuft der Rechner einbandfrei, andere Spiele also irgendwelche mit Flashplayer funktionieren auch ohne Probleme. Nur meine Farm will nicht.
     
    -tina63- gefällt dies.
  11. =Artio=

    =Artio= Forum-Newbie

    Hallo
    wenn ich das jetzt alles richtig gelesen habe, kannst du nur auf dem einen PC nicht Spielen, auf dem anderen aber ja?
    Welche Unterschiede gibt es dann in der Software der beiden PCs?
    Sind beide PCs auf die selbe Weise mit dem Internet verbunden?
     
  12. hühnerheike

    hühnerheike Lebende Forums-Legende

    Guten Morgen !!
    Seit ich abload.de um Scenhots zu verlinken habe läuft der PC langsam ,da ist eine OMA wieder Jung geworden .
    Was kann ich da gegen tun ?
    1 Hilfe komplett gemacht .
    LG
     
  13. =Artio=

    =Artio= Forum-Newbie

    Hallo
    nutzt du eine bestimmte Software um die Bilder dort hoch zuladen? Denn Upload. de ist doch meines Wissens nach auch nur eine Webseite mit der Möglichkeit dort Bilder hochzuladen
     
  14. hühnerheike

    hühnerheike Lebende Forums-Legende

    Hallo =Artio= !
    Sollte ein Bild machen , da hast du mir 2 Sachen geben 1x Anleitung zum Scenhots u. 1x wie man Bilder verlinkt .
    So dann habe ich gelesen u. wollte Hilfe haben Antwort steht alles in den 2 Sachen.
    Dann habe ich weil ich es Nicht besser Wuste mich bei abload.de angemeldet .
    Was ich nutze für eine Software um die Bilder dort hoch zuladen?
    In den Sachen Habe ich keine Ahnung .
    LG
    Finde den Beitrag Nicht wo ich Scenhots machen sollte .
     
  15. =Artio=

    =Artio= Forum-Newbie

    Hallo
    ja ich kann mich daran erinnern, hast du denn die Software extra installieren müssen?
     
  16. hühnerheike

    hühnerheike Lebende Forums-Legende

    Hallo =Artio=!
    Ja ...
    Weil ich nicht weis ob ich so was auf meinen PC habe um Bilder zu Verlinken . .
     
    Zuletzt bearbeitet: 2 Januar 2015
  17. =Artio=

    =Artio= Forum-Newbie

    hm, das ist nicht unbedingt gut. Am besten ist wenn du die Software wieder deinstallierst und in der großen Suchmachine einmal nach einem Programm zum Malware entfernen suchst, dieses dann mal den PC danach durchsuchen lassen.
    Falls du nicht weißt ob das Programm dafür geeignet ist frage mich dann bitte einmal
     
    Zuletzt bearbeitet von Moderator: 2 Januar 2015
  18. .ZT300.

    .ZT300. Forums-General

    Moin Moin .

    Also ich bin eher Fan von abload. de - aber im Grunde genommen werden die Hoster wohl fast das gleiche Potenzial und Anforderungen haben .

    Ich habe mir auch das Ablod-Tool heruntergeladen .

    Ich bemerke aber keine wesentliche Verlangsamerung des PC´s bei Up- oder Douwnload´s .

    Es könnte bei leistungsschwächeren PC´s vlt. an fehlender Leistung liegen .

    Vieren oder ähnliches würden ja das PC System , denke mal , immer belasten und verlangsamen - nicht nur bei Uploads .


    Ich vermute da eher eine zu langsame / schwache I-Netverbindung .

    Schönen FR gewünscht .

    ZT
     
  19. =Artio=

    =Artio= Forum-Newbie

    Hallo
    klar das kann natürlich möglich sein, aber hühnerheike schreibt ja auch das , "läuft der PC langsam" dass macht mich jetzt ein wenig stutzig
     
  20. hühnerheike

    hühnerheike Lebende Forums-Legende

    Hallo =Artio=!
    Ich habe gesagt ich habe mich angemeldet so wie bei farmerama mit Name u. Passwort .
    In der Verlinkungsbeschreibung vor den Einstellungen steht wenn sie KEINE links hochladen können melden sie sich an o. so Ähnlich .
     

Die Seite empfehlen