1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unsere Verwendung der Cookies. Weitere Informationen

Support Seekarte lädt nicht

Dieses Thema im Forum 'Archiv - Hilfe' wurde von StrikerShark gestartet, 13 Juli 2019.

Liebe(r) Forum-Leser/in,

wenn Du in diesem Forum aktiv an den Gesprächen teilnehmen oder eigene Themen starten möchtest, musst Du Dich bitte zunächst im Spiel einloggen. Falls Du noch keinen Spielaccount besitzt, bitte registriere Dich neu. Wir freuen uns auf Deinen nächsten Besuch in unserem Forum! „Zum Spiel“
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. StrikerShark

    StrikerShark Angehender Autor

    Erstmal hoffe ich Präfix und Forum stimmt zu meinem Problem.

    Nachdem ich ein FireFox Update hatte, funktioniert meine Seekarte nicht mehr mit diesem Browser (keine % Anzeige... nichts zu sehen bis auf den geschnörkelten Rahmen). Cookies/Website Daten schon gelöscht... hilft jedoch nicht. Vielleicht hatte jemand schonmal das Problem und kann mir weiter helfen? Notfalls kann man ja auch den Browser wechseln (ungern).

    Mit freundlichem Gruß,
    StrikerShark
     
  2. °Hydra°

    °Hydra° Forums-General

    Hier mal eine Nachricht von John Rackham leider keine Bilder mehr dabei aber sollte auch so klappen.

    Ahoi,
    Welche Firefox Version habt Ihr denn?
    So wie es aussieht gibt es mit der neusten Version: 67.0.2 in Verbindung mit einigen Add-ons und Flash Probleme.
    Versucht doch mal bitte folgendes:
    Gebt in einem neuen Tab "about:support" ein und stratet im abgesicherten Modus:
    Und probiert es dann nochmal.
     
    ѕcнσкιι gefällt dies.
  3. ѕcнσкιι

    ѕcнσкιι Board Administrator Team Seafight

  4. Seeelfe1

    Seeelfe1 Angehender Autor

    Hallo Diese Problem hatte Ich gestern auch.Alles gemacht was man mit geraten hat.Komischerweise funktioniert es heute wieder nicht. Cokies geloescht CC Cleaner und nichts geht.
     
  5. Falsches_Versprechen

    Falsches_Versprechen Junior-Exprte

    Das hab ich auch beim Google Chrome Seafight will einfach nicht mehr laufen egal ob man den CC Cleaner laufen lassen will oder nicht bei tag 2 vom Event ist bei mir Feierabend war beim Letzten schon so.

    Die Seekarte will und will nicht Laden Keine Ahnung woran das liegen mag :(
     
  6. Seeelfe1

    Seeelfe1 Angehender Autor

    Das ist langsam nicht mehr lustig!
     
  7. Falsches_Versprechen

    Falsches_Versprechen Junior-Exprte

    Seit ca 12:30 uhr gehts wieder :)
     
  8. Bowser

    Bowser Moderator Team Seafight

    Ahoi,

    @StrikerShark konnte dir die Nachricht von Hydra weiterhelfen?

    Viele Grüße
     
  9. ѕcнσкιι

    ѕcнσкιι Board Administrator Team Seafight

    Ahoi,
    Hast Du weiterhin Probleme? Ich selbst kann ähnliche Probleme mit späteren Versionen auch feststellen, habe da selbst mal was probiert, womit es vielleicht erstmal funktionieren würde.

    Gruß
     
  10. BlackEagle

    BlackEagle Forumsbewohner

    Welche Lösungen gibt es noch, da das bei mir nicht funktioniert?

    Es würde mich freuen, wenn einer was parat hätte.

    VG

    PS habe die FF version 68.01
     
  11. -James-Hook-KsK

    -James-Hook-KsK Padawan

    es stottert von vorne bis hinten egal was ich auch versuche ( ???
     
  12. »Тħe~SenтłneŁ«

    »Тħe~SenтłneŁ« Forum-Lehrling

    Also FF funtzt bei mir auch net
    Kein Laden der Seekarte
     
  13. -Hopiii-

    -Hopiii- Padawan

    ob deswegen eine Syns ohne Ankündigung kommt?, Lieber Herr da oben, gibt SF bitte klare Strukturen die auch Normale Menschen nach voll ziehen können... Danke im Voraus!:)
     
  14. *Jedimeister*

    *Jedimeister* Forums-Großmeister

    Hallo BlackEagle,

    habe gerade den Firefox 68.0.1 (64-Bit) getestet und bin ohne Probleme
    auf die Seekarte gekommen. Daher die Frage, hast Du dem Flashplayer
    erlaubt, dass er auf der Seekarte genutzt werden darf?


    Gruß *Jedimeister*
     
  15. ѕcнσкιι

    ѕcнσкιι Board Administrator Team Seafight

    Ahoi,
    Tatsächlich kommt es vor, dass genau diese Version und auch die 68.0 Version Probleme bereitet, z.B. wird nur noch der Rahmen angezeigt. Ebenso wird die "sichere Verbindung" unterbrochen, nach etwa 10 Sekunden.

    Diese Probleme sind soweit ich weiß aber schon gemeldet.

    Gruß
     
  16. BlackEagle

    BlackEagle Forumsbewohner

    Hallo *Jedimeister*

    Ich habe zwar die 32bit Version und ja der Flashplayer hat die Berechtigung.

    Dann muß ich mir derweil eine ältere Version runter laden und mit der Weiterspielen.
     
  17. *Jedimeister*

    *Jedimeister* Forums-Großmeister

    Hallo BlackEagle,

    bei mir befindet sich im Browser mit der Seekarte in der URL-Zeile links
    ein Schild-Symbol. Dort wird unten im Bereich Berechtigungen für den
    Flash Player ausführen "Erlaubt" angezeigt. Rechts daneben in der
    URL-Zeile ist ein Symbol (sieht aus wie ein 2er Lego-Baustein) und wenn
    ich es anklicke kommt ein Menü mit der Frage "Soll Adobe Flash auf dieser
    Webseite ausgeführt werden? ..." Darunter eine Kästchen mit "Entscheidung
    merken" (bei mir angehakt) und den Punkten Erlauben und Nicht erlauben.

    Hast Du dies auch?


    Gruß *Jedimeister*
     
  18. BlackEagle

    BlackEagle Forumsbewohner

    Ja habe ich auch. Auch wenn ich es immer wieder erlaube, dann passiert bei mir nichts weiter als das der Rahmen erscheint.
     
  19. StrikerShark

    StrikerShark Angehender Autor

    Sorry für die späte Antwort :D ^^... Also im abgesicherten Modus funktioniert es wieder :).
    Von mir aus kein Bedarf mehr.

    Mit freundlichem Gruß,
    StrikerShark
     
  20. Bowser

    Bowser Moderator Team Seafight

    Ahoi,

    Ok super, dann schließe ich hier ab.

    Viele Grüße und Geschlossen
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Die Seite empfehlen