1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unsere Verwendung der Cookies. Weitere Informationen

Umstellung auf HTML5

Dieses Thema im Forum 'Fragen & Fehlermeldungen' wurde von 60kaktus gestartet, 14 Juli 2019.

Liebe(r) Forum-Leser/in,

wenn Du in diesem Forum aktiv an den Gesprächen teilnehmen oder eigene Themen starten möchtest, musst Du Dich bitte zunächst im Spiel einloggen. Falls Du noch keinen Spielaccount besitzt, bitte registriere Dich neu. Wir freuen uns auf Deinen nächsten Besuch in unserem Forum! „Zum Spiel“
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. 60kaktus

    60kaktus Lebende Forums-Legende

    Könnt ihr mir bitte sagen, ob eine Umstellung auf HTML5 geplant ist. Vll würde ich dann auch wieder in meinen Zoo kommen.

    Danke schon mal sage.

    LG 60kaktus
     
  2. Isola

    Isola Forum-Greenhorn

    ich habe alles versucht komme schon seid zwei Tagen nicht iin den Zoo.
     
  3. komodo79

    komodo79 Team Leader Team Zoomumba

    Hallo 60kaktus und Isola,

    sofern das Spiel vom Flash Player losgelöst werden sollte, so wird es auch eine entsprechende Ankündigung geben. Es gibt dazu keinerlei Vorabinformation.

    Unabhängig davon ist ein Login und die Nutzung des Spiels problemlos möglich, dass hängt natürlich auch von den eigenen Einstellungen ab.

    Stellt bitte sicher, dass die genutzten Browser und der Adobe Flash Player in der aktuellsten Version installiert sind.

    Damit das Spiel im Browser startet, ist es notwendig, dass der Flash Player im Browser auch aktiviert bzw. beim Spiel zugelassen ist. Je nach Browser muss dies unter Umständen bei jedem Login neu erfolgen.

    Schaut hierzu bitte auf der Hilfeseite von Adobe, wo entsprechende Anleitungen zu verschiedenen Browsern zu finden sind >klick<.

    Führt auch einmal die komplette Erste Hilfe durch >klick<, und deaktiviert eventuelle Ad-Blocker oder Anti-Trackingdienste, da auch diese Probleme verursachen können.

    Probiert gegebenenfalls auch mal einen anderen Browser.

    Bei weiteren Problemen teilt uns bitte neben der Spieler-ID auch die genutzten
    • Browser
    • Flashplayer
    • Betriebssystem
    unter Angabe der genauen Versionsnummern mit.

    lg komodo79
     
    60kaktus gefällt dies.
  4. Isola

    Isola Forum-Greenhorn

    Hallo Komodo79,

    da ich nicht ins Spiel komme kann ich dir leider die ID nicht nennen, aber alles andere!
    Browser: Mozilla Firefox
    Flashplayer: Adobe
    Betriebssystem Windows 10

    Ich habe jetzt die erste Hilfe mehrmals ausgeführt! NIX!
    Hab den Flashplayer mehr als einmal aktiviert, deinstalliert neu installiert usw! NIX!
    Irgendwie will er auf allen anderen Browser auch nicht! Hab schon auf Edge, Chrome und IE probiert! NIX!
    Kann mir nicht helfen aber ich komm mir irgendwie verarscht vor! Könnt ihr mir vielleicht noch den einen oder anderen Tipp geben wie ich da wieder rein komme, ich würde gerne weiter an meinem Zoo arbeiten, hab auch schon einiges an Geld reingesteckt, schade wenn das alles umsonst war!

    LG Isola
     
    60kaktus gefällt dies.
  5. 60kaktus

    60kaktus Lebende Forums-Legende

    Hallo Kommodo

    Auf der von dir angegebenen Seite war ich schon oft aber ich blicke da nicht durch.
    Browser: Google Chrom oder IE
    Flash: Adobe
    Betriebssystem Window 8.1

    Flash wird bei mir laufend noch von selbst auf den neuesten Stand gebracht. Erste Hilfe wie immer schon des öfteren ausgeführt.
    Kann auf der Seite der Einstellungen nicht mehr hinzu fügen und das seit Monaten.
    Wegen dem HTML5 fragte ich weil mir gesagt wurde dass Google Chrom seit fast 2 Jahren schon umgestellt hat.
    kann doch nicht sein dass ein Teil in seine Zoos kommt der andere wieder nicht.

    Komme halt weiterhin nur ab und an zu Besuch

    LG 60kaktus
     
  6. komodo79

    komodo79 Team Leader Team Zoomumba

    Hallo Isola,

    ich selbst nutze überwiegend Firefox und habe keinerlei Probleme. Was wird dir denn konkret nach dem Login angezeigt?

    Welche Einstellungen hast du bei den Add-ons bzw. Plugins im Browser getroffen? Gebe dazu einmal in der Adresszeile des Firefox-Browsers about:addons ein. Dann klicke bitte auf die drei Punkte neben dem Flash Plugin.

    [​IMG]

    Hallo 60kaktus,

    die Anleitung, zu der man über den gegebenen Link kommt, ist eigentlich nicht so schwer ... bei mir klappt das problemlos. Beachte bitte auch den rot markierten Teil.

    [​IMG]

    Bei weiteren Problemen bitte ich euch beide nochmals um die genauen Versionsangaben von:
    • Browser
    • Flashplayer
    • Betriebssystem
    Die Versionsnummern von Browser und Flash kann man u.a. in der Windows-Systemsteuerung unter Programme finden. Drückt hierzu einmal gleichzeitig die Windowstaste und R und gebt in dem Fenster dann control ein. Ebenfalls über dieses Fenster und den Befehl winver wird die Windowsversion bzw. Build angezeigt.

    Bei Google Chrome für die Flashversion bitte in der Adresszeile des Browsers einmal chrome://components/ eingeben.

    Von technischer Seite ist bei euren Accounts kein Problem feststellbar.

    lg komodo79
     
  7. Isola

    Isola Forum-Greenhorn

    Huhu Komodo79,

    bei mir klappt nichts!

    Browser : Mozilla Firefox 68.0 (x64 de)
    Flashplayer : Adobe Flash Player 32 NPAPI
    Betriebssystem : Windows 10 Version 1809 (Build 17763.615)

    Wenn ich bei Plugins drin bin sieht es fast so aus wie oben, nur sind bei mir noch 2 alte Flash Player darüber die machen aber wohl nichts mehr! Sonst alles wie bei dir!

    Langsam zweifel ich schon an mir! Nur sooo doof kann man wahrscheinlich nicht sein!

    LG Isola
     
  8. Leandria

    Leandria Ausnahmetalent

    Hallo Isola,

    bei mir war es das Virenprogramm was mich eine zeit lang nicht in meinen Zoo hat kommen lassen. Vielleicht hast Du dort eine Einstellung drinnen die genau das bei Dir bewirkt.

    LG Leândriâ
     
  9. komodo79

    komodo79 Team Leader Team Zoomumba

    Hallo Isola,

    auch wenn das nicht ganz die gewünschten Versionsnummern sind (diese stehen rechts bei der Programmübersicht), haben wir leider schon mal zwei Probleme.

    Zum einen dürfte nur ein Flash Player bei den Plugins angezeigt werden, zum anderen ist deine Windowsversion nicht aktuell.

    Deinstalliere zunächst noch einmal den Flash Player. Dann versuche bitte mal den Browser zu >bereinigen< (Anleitung bitte beachten). Führt das bei den Plugins nicht zum Erfolg, halte ich eine Deinstallation / Neuinstallation des Browsers für notwendig.

    Bitte auch nach jeder Installation bzw. Deinstallation einen Neustart des PC durchführen.

    Bei Windows steht bei dir noch ein Update auf die Version 1903 aus. Gehe dazu in die Windowseinstellungen und dort bei Update & Sicherheit auf "Nach Updates suchen". Hierbei muss etwas mehr Zeit eingeplant werden.

    Probiere alternativ auch nochmal den Google Chrome Browser.


    Danke Leandria für die Unterstützung. Ja das sind dann Baustellen wo jeder selber schauen muss, wir können aus der Ferne nur begrenzt Hilfe bieten und uns auf das Wesentliche beschränken.

    lg komodo79

    edit komodo79:
    Da keine weiteren Meldungen erfolgt sind, schliesse ich hier nun zu.

    [​IMG]
     
    Zuletzt bearbeitet: 20 Juli 2019
Status des Themas:
Es sind keine weiteren Antworten möglich.

Die Seite empfehlen